Sie sind nicht angemeldet.

1

Donnerstag, 2. April 2015, 17:08

Alter PC mit Problemen mit Tribes

Hallo deutsche Tribes Community,

ich habe ein Problem mit einem alten PC , der mir ein Freund geschenkt hat. Der PC ist so 2 1/2 Jahre alt. Nach meiner Meinung sollte der PC gut genug sein um Tribes ascend zu spielen.
Ich bekomme nur 20 FPS und das mit der minecraft ini. Ich hoffe das liest noch jemand, da der letzte Post hier 2014 war. Ich habe schon gelesen, dass Windows 7 Probleme hat mit dem Prozessor FX, den 8 Kern richtig zu unterstützen darum habe ich mir ein update für Windows 7 installiert damit der 8 Kerner richtig unterstützt wird. Danach habe ich 5 fps mehr bekommen, aber das bringt es auch nicht. Hat Tribes evtl. Probleme mit einem 8 Kerner? Oder ist die Grafikkarte zu schlecht? Mittlerweile glaube ich dass es die Grafikkarte ist. Muss mir wohl eine neue holen. Würde mir dann die asus nvidia geforce gtx 750ti oc holen.
Wie gesagt der PC müsste mehr drauf haben als 20 FPS.

Hier die Daten vom PC:


------------------
System Information
------------------

Time of this report: 3/29/2015, 18:12:56
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150202-1526)
Language: German (Regional Setting: German)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 03/23/12 17:14:31 Ver: 11.03
Processor: AMD FX(tm)-8120 Eight-Core Processor (8 CPUs), ~3.1GHz
Memory: 16384MB RAM
Available OS Memory: 16366MB RAM
Page File: 2308MB used, 30421MB available
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode


---------------
Display Devices
---------------


Card name: ASUS EAH6450 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6779)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_6779&SUBSYS_03DC1043&REV_00
Display Memory: 4095 MB
Dedicated Memory: 491 MB
Shared Memory: 3604 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: SyncMaster P2450H(Digital)
Monitor Model: SyncMaster
Monitor Id: SAM05CC
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: DVI
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.17.0010.1230 (English)
Driver Version: 13.152.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 8/31/2013 08:13:56, 1233080 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71EE2-2439-11CF-3D77-D623BEC2C535}
Vendor ID: 0x1002
Device ID: 0x6779
SubSys ID: 0x03DC1043
Revision ID: 0x0000
Driver Strong Name: oem16.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_NI:13.152.0.0:pci\ven_1002&dev_6779
Rank Of Driver: 00E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C
Deinterlace Caps: {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »meatsplitter« (2. April 2015, 18:13)


Pacis

Legionär

Beiträge: 16

Tribes ID: Pacis

Beruf: Schüler

  • Nachricht senden

2

Donnerstag, 2. April 2015, 18:11

Krieg mit meinem FX 6100 auf jeden Fall mehr als 20 fps :D
Die GraKa scheint ziemlich schlicht zu sein.

3

Donnerstag, 2. April 2015, 18:14

Ja denke auch das es an der Grafikkarte liegt. Ist nur passiv gekühlt...

Pacis

Legionär

Beiträge: 16

Tribes ID: Pacis

Beruf: Schüler

  • Nachricht senden

4

Donnerstag, 2. April 2015, 18:20

Kannst ja sonst mal die Auslastung der CPU mit der GPU vergleichen während du Tribes zockst (MSI Afterburner hat beispielweise einen Hardwaremonitor)
Dann siehst du auch ob alle Kerne genutzt werden

5

Donnerstag, 2. April 2015, 18:25

Guter Vorschlag. Werde ich machen.
Was hältst du von der gtx 750ti oc soll eine Leistung von 150 watt benötigen. Habe ein 450 watt Netzteil dürfte hinhauen.
Mein Mainboard ist ein m5a78l-m usb3 der hat ein PCI Express Anschluss. Dürfte also klappen.
Die Grafikkarte ist eine AMD Radeon HD 6450 2048 MB Hyper Memory.
Und Pacis länger nichts mehr von dir gesehen :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »meatsplitter« (2. April 2015, 18:30)


Pacis

Legionär

Beiträge: 16

Tribes ID: Pacis

Beruf: Schüler

  • Nachricht senden

6

Donnerstag, 2. April 2015, 18:41

Die 750 TI klingt für Tribes schon übertrieben :D
Ne aber Netzteil sollte denk ich noch ausreichen
Du solltest evtl. noch überprüfen welche PCIe-Versionen du hast und ob das kompatibel ist. Die GraKa wird ja 3.0 haben das Mainbord vermutlich nur 2.0 (da geht evtl. Leistung verloren)
Jo hab dich neulich aber in TDM gesehen :D

7

Donnerstag, 2. April 2015, 18:50

Hast du ein smurf benutzt habe dich nämlich nicht gesehen. Es hat pci Express 2.0, aber das soll nicht viel ausmachen.
Deke aber bei der 750 ti bekommt man am Meisten für das Geld. Andere Grafikkarten sind deutlich schlechter und kosten nur ein bisschen weniger.
Oder welche Grafikkarte würdest du empfehlen für mein System?

Pacis

Legionär

Beiträge: 16

Tribes ID: Pacis

Beruf: Schüler

  • Nachricht senden

8

Freitag, 3. April 2015, 05:02

Jo Smurf :D
Bin da ehrlich gesagt nicht aufm neusten Stand, die scheint aber schon ziemlich korrekt zu sein für den Preis :thumbsup:

Ph4NeX

Moderator

Beiträge: 113

Wohnort: Göttingen

Tribes ID: Ph4NeX

  • Nachricht senden

9

Samstag, 4. April 2015, 04:10

Die 750 ti hab ich mir vor nem monat geholt, ist klasse für den preis (mMn)

10

Samstag, 4. April 2015, 21:16

Wie viel Watt hat dein Netzteil und hast du ein Adapter benutzt um die Karte an dein Netzteil anzuschließen?
Ich habe ein 450 watt Netzteil, das dürfte wohl ausreichen.

Beiträge: 1

Wohnort: Adorf

Tribes ID: Hio123

Beruf: Studentin

  • Nachricht senden

11

Samstag, 25. April 2015, 05:03

Ein Schelm gibt mehr, als er hat.iphone 6 plus hülle

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schutzflie« (26. April 2015, 09:27)